Cisco Releases Security Advisory for Cisco NX-OS

By | February 15, 2012

Cisco has released a security advisory to address a vulnerability in the following Cisco NX-OS Software Series:

  • Cisco Nexus 1000v Series Switches
  • Cisco Nexus 5000 Series Switches
  • Cisco Nexus 7000 Series Switches

 Exploitation of this vulnerability may allow an attacker to cause a denial-of-service condition.

US-CERT encourages users and administrators to review Cisco Security Advisory cisco-sa-20120215 and apply any necessary updates or workarounds to help mitigate the risk.

Leave a Reply