Upgrade or die: Old vulnerabilities are prime targets

By | September 11, 2012

Research at Fortinet confirms that old vulnerabilities are the most exploited. You might want to consider replacing XP with Windows 8, or at least 7.

Leave a Reply